Liebherr Gefrierschrank kühlt nicht mehr richtig Öko Super

Haushaltstechnik, Ersatzteile und Reparatur. Fragen und Antworten zur Installation.

Haushaltstechnik, Ersatzteile und Reparatur. Fragen und Antworten zur Installation.

Moderator: Moderatorengruppe

Liebherr Gefrierschrank kühlt nicht mehr richtig Öko Super

Neuer Beitragvon Runi am Samstag 22. Juli 2023, 05:12

Hallo,
mein ca. 10 Jahr alter Gefrierschrank Liebherr Öko Super kühlt nicht mehr richtig.
Vor einigen Tagen stieg die Temperatur von -20°C auf -14°C an.
Der Wärmetauscher auf der Rückseite wurde nur noch leicht warm.
Der Motor war heiß (Ca. 60°C)
Nach Abtauen kühlte er dann kaum noch.
Habe nun ein Stechventil gesetzt und Kältemittel (100 Gramm) nachgefüllt.
Nun wird der Wäretauscher wieder gut warm - d. h. oben ca. 50°C; im unteren Drittel ca. 25°C
Der Gefrierschrank kühlt bis -9°C. Nach ca. 20 Stunden Laufzeit.
Die Wärmeverteilung am Wärmetauscher bleibt unverändert.
Im Geräteinneren hört es sich so an, als würde man Flüssigkeit mit Luft gemische durch die Leitung pumpen.
Ein externes Thermometer bestätigt die -9°C.
Die Temperatur schwankt nicht - kommt nur einfach nicht unter -9°C.
Der Kompressor läuft ununterbrochen.
Hat jemand eine Idee, wo das Problem liegen könnte?
Zu viel oder zu noch wenig Kältemittel?
Motor defekt?
Runi
Threadstarter
68064
 
Beiträge: 5
Registriert: Samstag 22. Juli 2023, 04:37
Postleitzahl: 83308
Land: Germany / Deutschland

Re: Liebherr Gefrierschrank kühlt nicht mehr richtig Öko Sup

Neuer Beitragvon Kleinspannung am Samstag 22. Juli 2023, 21:54

Runi hat geschrieben:Hallo,
Der Kompressor läuft ununterbrochen.

Das ist ein ziemlich deutliches Zeichen für zu wenig Kältemittel.
Oder der Kompressor ist am Ende ,und kann nicht mehr genügend Druck aufbauen.
Du scheinst ja die Ausrüstung zum nachfüllen zu haben,aber kannst du damit auch undichte Stellen finden?
Und dann stellt sich die Frage,ob Aufwand und Nutzen bei einem 10 Jahre alten Exemplar noch in einem brauchbarem Verhältniss stehen...
Kleinspannung
68065
Silber Mitglied
 
Beiträge: 175
Registriert: Freitag 21. November 2014, 17:09
Postleitzahl: 01809
Land: Germany / Deutschland

Re: Liebherr Gefrierschrank kühlt nicht mehr richtig Öko Sup

Neuer Beitragvon Runi am Sonntag 23. Juli 2023, 17:03

Hallo,
habe inzwischen das Typenschild im Gerät gefunden.
Darauf steht "55 Gramm Kältemittel".
Also zu viel eingefüllt.
Deshalb in kleinen Schritten wieder abgelassen und beobachtet, wie sich die Temperatur entwickelt.
Aktuell steht diese bei -24,5°C.
Bezüglich Leckage habe ich mit Seifenwasser geprüft (Lötstellen und Anschlussstellen beim Kompressor) - Keine Leckage gefunden. Mag aber nichts heißen.
Runi
Threadstarter
68066
 
Beiträge: 5
Registriert: Samstag 22. Juli 2023, 04:37
Postleitzahl: 83308
Land: Germany / Deutschland

Re: Liebherr Gefrierschrank kühlt nicht mehr richtig Öko Sup

Neuer Beitragvon BernhardS am Montag 24. Juli 2023, 07:57

Offensichtlich hat er ausreichend Druck im Verflüssiger, aber nicht den richtigen Saugdruck im Verdampfer.
War es denn das richtige Kältemittel?
$2B OR NOT $2B = $FF
BernhardS
68067
Moderator
 
Beiträge: 4656
Registriert: Donnerstag 17. Februar 2005, 17:50
Postleitzahl: 84028
Land: Germany / Deutschland

Re: Liebherr Gefrierschrank kühlt nicht mehr richtig Öko Sup

Neuer Beitragvon Runi am Freitag 28. Juli 2023, 15:11

Ja, es war das richtige Kältemittel. R600a
Bei nachfolgendem Youtube-Video wird erklärt, was passiert wenn zu viel Kältemittel im Gerät ist.

https://www.youtube.com/watch?v=iSKts310Je4

Die Leitung vom Kompressor in das Gerät darf nicht gefroren sein.
Am Geräteeingang knapp über 0°C.
Dann passt die Kältemittelmenge im Gerät.

Habe also nochmals Kältemittel abgelassen, bis die Leitung zwischen Kompressor und Geräteeingang nicht mehr aneist.
Seit einigen Tagen läuft der Gefrierschrank wieder ohne Probleme.

Stellt sich noch die Frage, wie man feststellen kann, ob irgendwo eine Leckage ist.
Es gibt ein weiteres Video der Fa. Wemo, in welchem gezeigt wird, welcher Effekt auftritt, wenn zu wenig Kältemittel im Gerät ist:

https://www.youtube.com/watch?v=yfwNStxTtr0

Die oberste Kühlschlange im Gerät wird extrem kalt und nach unten hin wird es warm.
Würde daraus folgern, dass bei einer Leckage die oberste Kühlschlange in meinem Gerät kälter wird, wenn Kältemittel verloren geht.
Deshalb habe ich dort ein Min-Max-Thermometer angebracht und beobachte seit einigen Tagen die maximal kalte Temperatur.
Bisher ziemlich stabil. Bin deshalb guter Hoffnung, dass mein Gerät (ausreichend) dicht ist.
Aber das sehe ich mir noch einige Zeit an und werde berichten.
Zuletzt geändert von Runi am Freitag 28. Juli 2023, 15:13, insgesamt 1-mal geändert.
Runi
Threadstarter
68072
 
Beiträge: 5
Registriert: Samstag 22. Juli 2023, 04:37
Postleitzahl: 83308
Land: Germany / Deutschland

Re: Liebherr Gefrierschrank kühlt nicht mehr richtig Öko Sup

Neuer Beitragvon BernhardS am Montag 31. Juli 2023, 09:24

Genau. Lokale Kaltstellen zeigen zu wenig Kältemittel an.
Die Menge die aus der Drossel-Kapillare/-Ventil kommt expandiert in den Unterdruck auf der
Saugseite des Kompressors. Da wo es verdampft, da wird das kalt.
Klar strömt das kalte Gas zum Kompressor und kühlt unterwegs auch noch ein bißchen;
aber viel weniger als beim Vorgang des Verdampfens.
$2B OR NOT $2B = $FF
BernhardS
68073
Moderator
 
Beiträge: 4656
Registriert: Donnerstag 17. Februar 2005, 17:50
Postleitzahl: 84028
Land: Germany / Deutschland

Re: Liebherr Gefrierschrank kühlt nicht mehr richtig Öko Sup

Neuer Beitragvon Runi am Sonntag 13. August 2023, 05:08

Seit 2 Wochen läuft der Grefrierschrank problemlos.
Hoffe, dass es weiterhin so bleibt.
Runi
Threadstarter
68080
 
Beiträge: 5
Registriert: Samstag 22. Juli 2023, 04:37
Postleitzahl: 83308
Land: Germany / Deutschland

Re: Liebherr Gefrierschrank kühlt nicht mehr richtig Öko Sup

Neuer Beitragvon Runi am Sonntag 24. September 2023, 11:28

Der Gefrierschrank ist jetzt 2 Monate problemlos gelaufen. :lol:
Gestern ist er plötzlich wieder ausgefallen. :shock:
Habe wieder etwas Kältemittel nachgefüllt - hat nichts gebracht.
Dann über Nacht ausgeschaltet - Dachte mir: Vielleicht die Kapillarröhre zugefroren?
Heute wieder eingeschaltet - im Gefrierraum kühlt er nicht mal mehr soweit herunter, dass das Kondenswasser gefriert.
Der Motor wird ziemlich heiß; Kühllamelle wird warm.
Mit meinem Latein bin ich jetzt am Ende.....
Runi
Threadstarter
68145
 
Beiträge: 5
Registriert: Samstag 22. Juli 2023, 04:37
Postleitzahl: 83308
Land: Germany / Deutschland

Re: Liebherr Gefrierschrank kühlt nicht mehr richtig Öko Sup

Neuer Beitragvon Hotliner1 am Sonntag 24. September 2023, 15:31

Hallo!

Und was sollen wir nun von der Ferne für Dich tun?

Auch wenn der GS von Liebherr ist, nichts hält ewig, bzw. wer weiss es in welcher Umgebung der aufgestellt ist!

Übrigens, ein neuer der Klasse A, benötigt ca. halb soviel Strom wieder der alte von vor 10 Jahren.

LG.
Hotliner1
68146
Titanium Mitlgied
 
Beiträge: 427
Registriert: Montag 23. November 2020, 21:12
Postleitzahl: 00000
Land: Austria / Österreich

Re: Liebherr Gefrierschrank kühlt nicht mehr richtig Öko Sup

Neuer Beitragvon BernhardS am Montag 25. September 2023, 06:53

Runi hat geschrieben:Der Gefrierschrank ist jetzt 2 Monate problemlos gelaufen. :lol:
Habe wieder etwas Kältemittel nachgefüllt - hat nichts gebracht.
Heute wieder eingeschaltet - im Gefrierraum kühlt er nicht mal mehr soweit herunter, dass das Kondenswasser gefriert.

Nun, zuviel ist auch nix. Er muss schon auf der Expansionsseite auch Unterdruck ziehen können.

Wie auch immer: Vielleicht Du hast das Öl verdorben.
$2B OR NOT $2B = $FF
BernhardS
68150
Moderator
 
Beiträge: 4656
Registriert: Donnerstag 17. Februar 2005, 17:50
Postleitzahl: 84028
Land: Germany / Deutschland


Zurück zu Elektro Haushalt und Installationen

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste