Miele Induktionskochfeld defekt

Ersatzteile und Reparaturen, Fragen zu Wäscherocknern, Waschmaschinen, Herden, Spüler und alle anderen Haushaltsgeräten.

Ersatzteile und Reparaturen, Fragen zu Wäscherocknern, Waschmaschinen, Herden, Spüler und alle anderen Haushaltsgeräten.

Moderator: Moderatorengruppe

Miele Induktionskochfeld defekt

Neuer Beitragvon TerraTux am Mittwoch 16. August 2017, 22:19

Hallo Zusammen,

Ich habe das o.g. Kochfeld von Miele (günstig von Bekannten abgekauft). Idealerweise ist die Garantie im Mai abgelaufen. Kürzlich gab es beim Kochen einen Knall, und die Sicherung hat seinen Dienst getan.

Da ich hier nur einen 3x20A Automaten verbaut habe, bin ich zunächst von Überlast ausgegangen und hab den Automaten wieder eingeschaltet. Direkt nach Einschalten einer Platte (vorn links) hat der Automat direkt wieder ausgelöst.

Garantie ist eh abgelaufen und die Ersatzteilkosten bei Miele sind jenseits von gut und böse, ich habe das Kochfeld aufgeschraubt, und den defekt auch recht schnell lokalisiert - die IGBTs für das entsprechende Kochfeld. Habe Neue bestellt und diese getauscht. Das Kochfeld lief ca. eine Woche, danach hatte ich das gleiche Fehlerbild. Diesmal hab ich mir ein Wiedereinschalten erspart, das Kochfeld gleich zerlegt und die IGBTs abermals getauscht. Diesmal haben die sich aber direkt mit dem ersten Einschalten wieder in die ewigen Schaltkreise verabschiedet. :(

Bevor ich nun das nächste Paar IGBTs erlege:

Meine Vermutung ist, dass die Induktionsspule einen weg hat (Neu ~220EUR) und dadurch der Strom in - für die IGBTs unerträgliche - höhen schießt. In einem anderen Thread hatte ich gelesen, 0,2 Ohm sind schlecht, diesen Widerstand habe ich aber an allen 4 Spulen gemessen...

-> Wie bekomme ich nun raus, ob die Spule tatsächlich hinüber ist?
-> Wie kann ich die Ursache finden ohne einen ganzen Karton an IGBTs zu verheizen?
-> Könnte ich die Spule durch irgendeine Andere (AEG, Bosch, halt günstiger) mit gleichem Durchmesser ersetzen?

--------
der o.g Fehlercode ergibt sich aus der Tatsache, dass ich die IGBTs ausgebaut habe, und die Spule nicht wieder angeschlossen habe. Wollte eigentlich wenigstens die anderen drei Platten nutzen können. Aber offenbar wird das Vorhandensein der Spannung im Leistungsteil gemessen, und nicht auf der NT-Platine :-?

FE31 - Phase fehlt
Gleichen Fehlercode hatte ich auch bei defekter Sicherung, und jetzt auch mit ersetzter Sicherung und den fehlenden Teilen.
--------

Danke schon einmal :)

Grüße
TerraTux
Threadstarter
60733
 
Beiträge: 9
Registriert: Mittwoch 16. August 2017, 22:15
Postleitzahl: 04509
Land: Germany / Deutschland

Re: Miele Induktionskochfeld defekt

Neuer Beitragvon anders am Donnerstag 17. August 2017, 08:52

Meine Vermutung ist, dass die Induktionsspule einen weg hat (Neu ~220EUR) und dadurch der Strom in - für die IGBTs unerträgliche - höhen schießt
Ich tippe eher auf Kapazitätsverlust durch Selbstheilung bei den Schwingkreiskondensatoren und Zerstörung der IGBTs durch Überspannung. Evtl hat der Kondensator mittlerweile einen Kurzschluss und dann gibts halt Überstrom.
Wie bekomme ich nun raus, ob die Spule tatsächlich hinüber ist?
Sichtprüfung. Ein Feuerwek mit solchen Energien sollte Spuren hinterlassen.
Besser ist natürlich eine Messung der Resonanzfrequenz und -güte. Das kann man mit dem Scope machen und mit einer gesunden Platte vergleichen.

In einem anderen Thread hatte ich gelesen, 0,2 Ohm sind schlecht,
Im Internet steht viel dummes Zeug. Messungen solch niedriger Werte sind nicht ganz einfach, weil schon der Widerstand der Meßstrippen in dieser Größenordnung ist.
anders
60740
Moderator
 
Beiträge: 4074
Registriert: Freitag 28. Februar 2003, 13:46

Re: Miele Induktionskochfeld defekt

Neuer Beitragvon TerraTux am Donnerstag 17. August 2017, 14:05

anders hat geschrieben:Ich tippe eher auf Kapazitätsverlust durch Selbstheilung bei den Schwingkreiskondensatoren und Zerstörung der IGBTs durch Überspannung. Evtl hat der Kondensator mittlerweile einen Kurzschluss und dann gibts halt Überstrom.

Gute Idee. Nachdem ich die IGBTs getauscht hatte und kein Kurzschluss mehr zu messen war, habe ich auch nicht weitergeprüft.

anders hat geschrieben:Sichtprüfung. Ein Feuerwek mit solchen Energien sollte Spuren hinterlassen.
Besser ist natürlich eine Messung der Resonanzfrequenz und -güte. Das kann man mit dem Scope machen und mit einer gesunden Platte vergleichen.

ein Feuerwerk gab es eben nicht, und eine Sichtprüfung der Spulen ist nur schwer möglich, da diese beidseitig mit Glimmerplatten beklebt sind.

anders hat geschrieben:In einem anderen Thread hatte ich gelesen, 0,2 Ohm sind schlecht,
Im Internet steht viel dummes Zeug. Messungen solch niedriger Werte sind nicht ganz einfach, weil schon der Widerstand der Meßstrippen in dieser Größenordnung ist.

Völlig korrekt, hatte jedoch auf Aussagen wie "~50 Ohm sollten's schon sein" gehofft. Das wär ja dann ein konkretes Indiz für Spulen mit Wicklungsschluss (Motoren und Transformatoren haben ja auch deutlich größere Innenwiderstände als <1Ohm).


Wie dem auch sei, ich werd zunächst mal die Kondensatoren checken.

Danke erstmal.
Zuletzt geändert von TerraTux am Donnerstag 17. August 2017, 14:06, insgesamt 1-mal geändert.
TerraTux
Threadstarter
60744
 
Beiträge: 9
Registriert: Mittwoch 16. August 2017, 22:15
Postleitzahl: 04509
Land: Germany / Deutschland

Re: Miele Induktionskochfeld defekt

Neuer Beitragvon anders am Donnerstag 17. August 2017, 17:57

hatte jedoch auf Aussagen wie "~50 Ohm sollten's schon sein" gehofft. Das wär ja dann ein konkretes Indiz für Spulen mit Wicklungsschluss (Motoren und Transformatoren haben ja auch deutlich größere Innenwiderstände als <1Ohm).
Dann hat jemand den Unterschied zwischen einer Heizpirale und einer Magnetspule nicht verstanden.
Schließlich soll nicht die Induktivität heiß werden, sondern der Topf.
Eine Induktionsspule kann eigentlich gar nicht niederohmig genug sein.
anders
60745
Moderator
 
Beiträge: 4074
Registriert: Freitag 28. Februar 2003, 13:46

Re: Miele Induktionskochfeld defekt

Neuer Beitragvon TerraTux am Montag 4. September 2017, 15:45

Hallo,

bin nun endlich wieder mal dazu gekommen und hab das Kochfeld zerlegt. Ich habe die Gelegenheit genutzt und mal einen Schaltplan rausgeschrieben (siehe Anhang, und nicht vollständig).

Verbaut sind RJH60F7. Gesteuert werden diese vom Halbbrücken-Treiber FAN7383 und dieser erhält seinen Input von einem ADuM1233. Dessen Input verschwindet irgendwo im Vorgarten eines Microcontrollers.

Der FAN7383 bekommt laut Datenblatt nur ein PWM-Signal...

Die Diode D2 scheint hinüber zu sein, das Messgerät misst in beide Richtungen 380mV, alle anderen Dioden weisen eine normale Charakteristika auf. Die IGBTs sind bestellt, und sobald die da sind ist auch die Diode dran. (Ja, ich weiß durchaus, dass Bauteile nicht im eingebauten Zustand gemessen werden sollten)

Meine Vermutung ist inzwischen weniger das LC Geraffel, sondern viel eher, dass an einem gewissen Punkt beide IGBTs durchgesteuert sind und so einen satten Kurzschluss bilden.

Frage: Kann die Diode allein schuld sein, oder sollte ich den Treiber-IC gleich mit tauschen?

Die defekten IGBTs sind ausgebaut, dennoch kann ich keine Messungen direkt an der Schaltung durchführen da der Herd umgehend in Störung geht und die Versorgung kappt. Ein - vermutlich übermäßiges - Maß an Respekt vor Netzspannung fährt da auch noch mit. Die Schutzmaßnahmen werde ich folglich nicht umgehen.

Ich hoff die Informationen helfen das Problem zu lösen - meine Frau würd gern wieder normal kochen :mrgreen:

------------------------------------------------------------
anders hat geschrieben:
hatte jedoch auf Aussagen wie "~50 Ohm sollten's schon sein" gehofft. Das wär ja dann ein konkretes Indiz für Spulen mit Wicklungsschluss (Motoren und Transformatoren haben ja auch deutlich größere Innenwiderstände als <1Ohm).
Dann hat jemand den Unterschied zwischen einer Heizpirale und einer Magnetspule nicht verstanden.
Schließlich soll nicht die Induktivität heiß werden, sondern der Topf.
Eine Induktionsspule kann eigentlich gar nicht niederohmig genug sein.

Aber, aber...ein Motor ist doch auch eine Induktionsspule - und keine Heizspirale, und hat einen Innenwiderstand der eben nicht gegen null gehen sollte... :|
-----------------------------------------------------------

Danke
Sie haben keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Zuletzt geändert von TerraTux am Montag 4. September 2017, 15:48, insgesamt 1-mal geändert.
TerraTux
Threadstarter
60862
 
Beiträge: 9
Registriert: Mittwoch 16. August 2017, 22:15
Postleitzahl: 04509
Land: Germany / Deutschland

Re: Miele Induktionskochfeld defekt

Neuer Beitragvon TerraTux am Montag 4. September 2017, 16:58

...konnte leider nicht mehr editieren...

Nachtrag: Die Widerstände R1 und R2 sind 15k, nicht 1,5k

Die Diode (Mini MELF) ist ausgelötet, der aufgedruckte Code ist C18V. Dürfte eine 18V-Zener sein. Kann das jemand verifizieren?
TerraTux
Threadstarter
60863
 
Beiträge: 9
Registriert: Mittwoch 16. August 2017, 22:15
Postleitzahl: 04509
Land: Germany / Deutschland

Re: Miele Induktionskochfeld defekt

Neuer Beitragvon Bernd am Sonntag 10. September 2017, 16:10

Gegen Dummheit kämpfen Götter selbst vergebens.

Das Leben ist zu kurz um alle Erfahrungen selbst zu machen
Benutzeravatar
Bernd
60881
Moderator
 
Beiträge: 993
Registriert: Freitag 30. Mai 2003, 12:19
Wohnort: Edemissen
Postleitzahl: 31234
Land: Germany / Deutschland

Re: Miele Induktionskochfeld defekt

Neuer Beitragvon TerraTux am Montag 11. September 2017, 10:28

Bernd hat geschrieben:http://www.alldatasheet.com/datasheet-pdf/pdf/2819/MOTOROLA/1N821.html


Hallo Bernd,

Danke dafür. Nur um es nachzuvollziehen, wie hast Du das jetzt herausgefunden?

Nach dem hier: http://www.marsport.org.uk/smd/sod80.htm
Marked C2V4 TO C75 (E24 series) BZV55 series 500mW zener diodes (2.4 - 75V)

dürfte dann nur C18 stehen.
Gleiches gilt für andere Code-Tabellen. C18 ist zu finden, wird als 18V-Zener aufgeführt, aber C18V nicht.

Ich weiß daher leider überhaupt nicht, wie man da auf eine 1N821 kommen kann/soll.


Danke & Gruß
TerraTux
Threadstarter
60882
 
Beiträge: 9
Registriert: Mittwoch 16. August 2017, 22:15
Postleitzahl: 04509
Land: Germany / Deutschland

Re: Miele Induktionskochfeld defekt

Neuer Beitragvon Bernd am Montag 11. September 2017, 14:09

Gegen Dummheit kämpfen Götter selbst vergebens.

Das Leben ist zu kurz um alle Erfahrungen selbst zu machen
Benutzeravatar
Bernd
60883
Moderator
 
Beiträge: 993
Registriert: Freitag 30. Mai 2003, 12:19
Wohnort: Edemissen
Postleitzahl: 31234
Land: Germany / Deutschland

Re: Miele Induktionskochfeld defekt

Neuer Beitragvon TerraTux am Dienstag 12. September 2017, 13:45

Bernd hat geschrieben:GidF

gib mal 1n821 ein

https://www.google.de/search?client=saf ... Tc8AezyZ04

:sm12:

Ich kann Dir ehrlich gesagt nicht folgen.

1) ich wollte von Dir wissen, wie Du von "C18V" auf "1N821" kommst
2) Google kann ich durchaus bedienen, ob das nun mein Freund ist oder nicht. Aber suche ich dort - wie von dir vorgeschlagen - nach 1N821, dann erhalte ich a) eine Diode im DO-35 Gehäuse, obwohl SOD-80 benötigt wird, und b) keinen Bezug auf "C18V" (die Bezeichnung auf dem defekten Bauteil)

:me:

(das Bier geht trotzdem) :mrgreen:

Gruß
TerraTux
Threadstarter
60885
 
Beiträge: 9
Registriert: Mittwoch 16. August 2017, 22:15
Postleitzahl: 04509
Land: Germany / Deutschland

Re: Miele Induktionskochfeld defekt

Neuer Beitragvon Bernd am Dienstag 12. September 2017, 14:37

weil im Schaltplan 1N821 steht
Gegen Dummheit kämpfen Götter selbst vergebens.

Das Leben ist zu kurz um alle Erfahrungen selbst zu machen
Benutzeravatar
Bernd
60886
Moderator
 
Beiträge: 993
Registriert: Freitag 30. Mai 2003, 12:19
Wohnort: Edemissen
Postleitzahl: 31234
Land: Germany / Deutschland

Re: Miele Induktionskochfeld defekt

Neuer Beitragvon TerraTux am Dienstag 12. September 2017, 15:10

Bernd hat geschrieben:weil im Schaltplan 1N821 steht

Ach verdammt...ignorier bitte die Bezeichnungen in dem Schaltplan da oben. Da habe ich nur die Schaltung in Eagle gehämmert um ein Bild exportieren zu können, und um den Aufbau darzustellen. Dazu habe ich auf die Schnelle hergenommen was Eagle hergab.

Also: an der Stelle der 1N821 (D2) ist in der realen Schaltung eine MiniMELF/SOD-80 mit dem Aufdruck C18V verbaut. Und ich bin mir nicht sicher ob es sich dabei tatsächlich um eine 18V-Zener handelt.

Das einfachste wäre sicherlich, im Teil einer einer funktionierenden Platte zu messen, aber durch den Defekt kriege ich das Kochfeld gar nicht soweit in Betrieb um irgendwas messen zu können.

So, ich hoff, Missverständnisse sind erst mal weg. :)
TerraTux
Threadstarter
60887
 
Beiträge: 9
Registriert: Mittwoch 16. August 2017, 22:15
Postleitzahl: 04509
Land: Germany / Deutschland

Re: Miele Induktionskochfeld defekt

Neuer Beitragvon Bernd am Dienstag 12. September 2017, 15:17

ok kein Ding

warum nimmste nicht einfach eine 18V Zenerdiode zum probieren einfach drüber löten und probieren-wenns dann geht kannst ja immer noch die Richtige suchen-oder geht das nicht?


passt die? http://de.farnell.com/multicomp/dl5248b ... dp/2748162
Zuletzt geändert von Bernd am Dienstag 12. September 2017, 15:24, insgesamt 1-mal geändert.
Gegen Dummheit kämpfen Götter selbst vergebens.

Das Leben ist zu kurz um alle Erfahrungen selbst zu machen
Benutzeravatar
Bernd
60888
Moderator
 
Beiträge: 993
Registriert: Freitag 30. Mai 2003, 12:19
Wohnort: Edemissen
Postleitzahl: 31234
Land: Germany / Deutschland

Re: Miele Induktionskochfeld defekt

Neuer Beitragvon TerraTux am Dienstag 12. September 2017, 17:59

18V-Zener hab ich schon bestellt, aber unsicher bin ich halt immer noch, da ich es nicht eindeutig zuordnen konnte. Hab halt die Befürchtung, wenn es dann doch eine Andere war, vielleicht nicht mal eine Z-Diode, noch mehr zu zerstören.

Was mich u.A. zweifeln lässt ist die Tatsache dass der FAN7383 mit einer max. VDD von 25V angegeben ist. Betrieben wird der vermutlich mit weniger, die Gates der beiden IGBTs können +/- 30V ab. 18V-Zener machen da in meinen Augen nicht wirklich Sinn. :me:

Lässt mir im Grunde nur einen Versuch zu, das ist wie russisch Roulette...
Zuletzt geändert von TerraTux am Dienstag 12. September 2017, 18:01, insgesamt 1-mal geändert.
TerraTux
Threadstarter
60889
 
Beiträge: 9
Registriert: Mittwoch 16. August 2017, 22:15
Postleitzahl: 04509
Land: Germany / Deutschland

Re: Miele Induktionskochfeld defekt

Neuer Beitragvon Bernd am Dienstag 12. September 2017, 18:25

nö, ist mE kein Problem , finde unter der Bezeichnung nur Z-Dioden
:pro:



hau rein
Gegen Dummheit kämpfen Götter selbst vergebens.

Das Leben ist zu kurz um alle Erfahrungen selbst zu machen
Benutzeravatar
Bernd
60890
Moderator
 
Beiträge: 993
Registriert: Freitag 30. Mai 2003, 12:19
Wohnort: Edemissen
Postleitzahl: 31234
Land: Germany / Deutschland

Nächste

Zurück zu Haushaltsgeräte - Waschmaschine - Trockner - Geschirrspüler

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast